- Advertisement -

Aviram Arabic Strings by Aviram Dayan Production

For just $39.99 (regularly $259), obtain Aviram Arabic Strings (Affiliate Link) by Aviram Dayan Production during this time-limited sale.

Aviram Arabic Strings (Affiliate Link) is a vast selection of eastern samples excellent for situations when you require that original eastern flavor in your compositions.

The Aviram Arabic library includes 18 articulations all of which can be selected with a key switch. All Articulation contains 3 different modes played back by the mod wheel “Fun”, “Normal” and “Loop”

- Advertisement -

As a bonus, Aviram Arabic Strings (Affiliate Link) includes a MIDI folder with typical Arabic phrases, licks, grooves, and styles to get you started with this specific genre. The audio examples provided will give you an idea of what you are working with and then you can tailor the parts to your compositions. This is a very generous addition to the library.

This is a well-done string library by a really gifted musician, composer, and programmer. This is a must-have library for those who like to use Arabic string flavors in their compositions. The sounds included providing a variety of applications in music compositions, movie scores, games, and more.

Weighing in at 1.4GB with 9800+ sounds, this library contains the following string sections: Classical Violin, Baroque Violin, Baroque Stringed, Bass violin, Cello Rock, Stroh Violin, Modern Violin, String instruments, Electric Violin, Fiddle, Yamaha Korg.

Aviram Arabic Strings Features

  • 1.4GB download size / 800MB installed size
  • 9800+ sounds included
  • Velocity control in all groups
  • Reverb and delay controls
  • Attack and Release settings for all groups
  • Portamento and legato
  • Micro tuning
  • Articulation control in the high octave ranges and better automation programming for Staccato and Legato groups.

Pricing and Availability

Originally $259.99, Aviram Arabic Strings (Affiliate Link) is now 85% off (Affiliate Link) and you save a whopping $219 for the next few days, hurry, and save! The FULL VERSION of Kontakt 5.4.1 or higher is required.

- Advertisement -